Results 1 to 5 of 5

Thread: Sketch to scale 2015 standard - input box not working

  1. #1
    JoWeiby Guest

    Default Sketch to scale 2015 standard - input box not working

    Trying to draw rectangle, polyline etc. using the new sketch tool. When using the mouse - no problem.

    But when trying to use the input boxes - dont´t recognize numbers, working in metric and units meter. Can´t put in decimal for measure ie 8.2meter. tried both the period and comma as decimal separator. Enter key not entering values.

  2. #2
    yhanif Guest


    Hi Jo,

    Having just confirmed that your workflow should work, could you follow the steps listed below for resetting the software? please?

    1. Close Bluebeam Revu, and all other programs. This includes MS Word, Excel, PowerPoint, Outlook, and any CAD programs that may be running.
    2. Open the Bluebeam Administrator (Start Button > All Programs > Bluebeam Software>Bluebeam Administrator)
    3. Click the Revu tab.
    4. Click the 'Backup Settings' button.
    5. Save the file to a location of your choice, within its own folder.
    6. Click the 'Reset Settings' button.
    7. Click 'Yes' when prompted
    8. Click the 'Apply' and 'OK' buttons.

    Note: Backed up tool sets and Profiles can be restored after the reset by opening the backup zip file and double-clicking on the .btx and .bpx files.

    Please don't use the restore settings button to import your custom tools or profiles, as this might also re-import the settings file that cause the problem in the first place.

    If the issue still persists, please use the following procedure to send in the complete set of Bluebeam Revu log files:

    •Close Bluebeam Revu
    •Click the Start button, All Programs, Bluebeam Software, and then Bluebeam Administrator.
    •Click the Logging tab, and then click the "E-mail Logs to Support" button. This opens an e-mail with the attachment "".
    •Include details of the issue in the body of the message, and click Send.
    •Click the OK button to close the Bluebeam Administrator.

    Best Regards,


  3. #3
    JoWeiby Guest


    Hi Yaasin.

    Tried your suggestions, problem remains.
    Will send in logs as requested.

    It´s not a critical bug, but using the input boxes would of course be more convinient than relying on mouse controlled construction of the sketch. Input boxes gives more accurate results.



  4. #4
    ATC_Hans Guest


    Hello, what's the solution to this problem ??

  5. #5
    DanWarren Guest


    BUMP: Still looking for an answer to this thread, it keeps coming up in demos and I don't have a concrete solution yet.