Results 1 to 4 of 4

Thread: Server list incomplete when opening from downloaded file

  1. #1
    Join Date
    Dec 2012
    Posts
    9

    Default Server list incomplete when opening from downloaded file

    Hello

    When we download files off the internet they will typically open in Revit and we then alter then (break up bookmark etc) and upoad the altered PDF's to our Sharepoint sites. Lately i have noticed that when opening from a downloaded or double clicked PDF the sharepoint sites are not listed in the document management toolbar or the options dialog. Closing Revu and opening again resolves the issue, but then i have to save the files locally alter then and then upload, remembering to delete the local saved.

    We got away from this because we ended up with PDF's all over hte place in various states of update.

    How can we make Revu have the server access listed when we double click or open from the internet?
    Attached Images Attached Images

  2. #2
    Join Date
    Dec 2009
    Posts
    204

    Default

    Hi cphubb,

    Please contact the Support team using the Bluebeam Administrator. This will include the log files, which should be helpful when they look into the problem, and allow you to include an attachment.

    - Open the Bluebeam Administrator.
    - Click the Revu tab.
    - Click the Email Logs to Revu button. This will open a new message in your email client and include the logs in an attached .zip file.

    There’s some additional information that will also be helpful:
    - What version of Revu and Windows are you using?
    - What browser are you using?
    - Do you have the browser to configure to open the PDF when you click on a link or are you saving the PDF first?


    Thank you,
    Greg

  3. #3
    Join Date
    Dec 2012
    Posts
    9

    Default

    Quote Originally Posted by Greg View Post
    Hi cphubb,

    Please contact the Support team using the Bluebeam Administrator. This will include the log files, which should be helpful when they look into the problem, and allow you to include an attachment.

    - Open the Bluebeam Administrator.
    - Click the Revu tab.
    - Click the Email Logs to Revu button. This will open a new message in your email client and include the logs in an attached .zip file.

    There’s some additional information that will also be helpful:
    - What version of Revu and Windows are you using?
    - What browser are you using?
    - Do you have the browser to configure to open the PDF when you click on a link or are you saving the PDF first?


    Thank you,
    Greg
    Greg

    Email support logs does not actually create the email. Can I attach the logs here? Or can I file a support ticket on the site?

    I am using W10 and Revu 2016.5.2 Browser is Generally Edge but the problem is the same with Chrome and IE.
    Generally I download the PDF to TMP and open it with Revu then upload to SP. Same process generally on all browsers. BUT it does the same thing when I have Revu closed and double click a PDF on my drive or open from SP in the browser. If Revu is already open then everything works as designed.

  4. #4
    Join Date
    Dec 2009
    Posts
    204

    Default

    Hi,

    If the email isn't being created you can attach the log files to a new message.

    - Click the Explore button in the Logging tab of the Administrator. This will open the folder where the Logs.zip is being created.
    - Create a new email message to support@bluebeam.com and attach that .zip file to the message.

    Thanks,
    Greg